planning vide

Ce sujet contient 2 réponses, 1 participant et a été mis à jour pour la dernière fois par Xavier, le il y a 1 année et 11 mois.

Vous lisez 2 fils de discussion
  • Auteur
    Messages
    • #1747


      Marianne
      Invité

      Bonjour,

      je débute sur PlanningBiblio. Je pense l’avoir bien configuré mais quand j’ajoute des heures de présence à mes agents, le planning reste désespérément vide.
      Je précise que ce n’est pas moi qui ait procédé à l’installation mais un collègue du service informatique.

      Merci de votre aide,
      Marianne

    • #2861


      Xavier
      Invité

      Bonjour,

      Je rencontre exactement le même problème. Avez-vous réussi à le résoudre?

      En vous remerciant,

    • #2888


      Xavier
      Invité

      Je place ici la réponse à ce problème: Il faut que le compte root ait les privilèges GRANT OPTION. Jérôme donne les commandes à utiliser sous Debian pour les attribuer dans le topic suivant:

      PHP7 – MariaDB

      De mon côté, je n’avais pas de soucis de connexion à la base de donnée, mais mon planning restait vide…

Vous lisez 2 fils de discussion

Répondre à : planning vide

Vos informations :