Pas de bouton "Valider" sur la page de configuration

Ce sujet contient 1 réponse, 1 participant et a été mis à jour pour la dernière fois par Jérôme, le il y a 6 années et 5 mois.

Vous lisez 1 fil de discussion
  • Auteur
    Messages
    • #611


      Jérôme
      Maître des clés

      Les boutons valider et annuler ne s’affichent pas sur la page de configuration.

      • Ce sujet a été modifié le il y a 6 années et 5 mois par Jérôme.
      • Ce sujet a été modifié le il y a 6 années et 5 mois par Jérôme.
      • Ce sujet a été modifié le il y a 6 années et 5 mois par Jérôme.
    • #612


      Jérôme
      Maître des clés

      Le module Mcrypt de PHP est manquant.
      Ce module est requis pour crypter les mots de passe nécessaires pour les connexions aux serveurs LDAP et SMTP.
      S’il n’est pas installé, l’affichage de la page de configuration s’arrête lors du premier appel à la fonction mcrypt au niveau du champ LDAP-Password

      Installez le module PHP Mcrypt, assurez-vous qu’il est bien lié à votre configuration PHP et redémarrez votre serveur Apache.

      Vous pouvez vérifier que le module est installé en vous connectant à

      http://votre_serveur/votre_planning/phpinfo.php

      Un tableau intitulé « Mcrypt » doit s’afficher sur cette page.

      • Cette réponse a été modifiée le il y a 6 années et 5 mois par Jérôme.
      • Cette réponse a été modifiée le il y a 6 années et 5 mois par Jérôme.
      • Cette réponse a été modifiée le il y a 6 années et 5 mois par Jérôme.
Vous lisez 1 fil de discussion

Répondre à : Pas de bouton "Valider" sur la page de configuration

Vos informations :