Mise a jour 20.10 => 21.04 PROXY

Ce sujet est vide.

Vous lisez 0 fil de discussion
  • Auteur
    Messages
    • #3105


      Fabien Murgues
      Invité

      Bonjour,
      Nous utilisons planningbiblio depuis plusieurs années, nous en sommes en test sur la version 20.04.
      Nous avons tenté une mise a jour vers la version 21.04 en suivant la procedure et nous avons un souci sur la dernier ligne de commande :

      composer install qui nous ressort plusieurs lignes d’erreurs :

      Deprecation Notice: Method ReflectionParameter::getClass() is deprecated in /usr/share/php/Composer/Repository/RepositoryManager.php:129
      Deprecation Notice: Method ReflectionParameter::getClass() is deprecated in /usr/share/php/Composer/Repository/RepositoryManager.php:129

      [UnexpectedValueException]
      Unknown package has no name defined ([{« name »: »apereo\/phpcas », »version »: »1.3.8″, »version_normalized »: »1.3.8.0″, »source »:{« type »: »git »,
      « url »: »https:\/\/github.com\/apereo\/phpCAS.git », »reference »: »40c0769ce05a30c8172b36ceab11124375c8366e »}, »dist »:{« type »: »zip », »url »: »ht
      tps:\/\/api.github.com\/repos\/apereo\/phpCAS\/zipball\/40c0769ce05a30c8172b36ceab11124375c8366e », »reference »: »40c0769ce05a30c8172b36ce
      ab11124375c8366e », »shasum »: » »}, »require »:{« ext-curl »: »* », »php »: »>=5.4.0″}, »require-dev »:{« phpunit\/phpunit »: »~3.7.10″}, »time »: »2019-08-
      18T20:01:55+00:00″, »type »: »library », »extra »:{« branch-alias »:{« dev-master »: »1.3.x-dev »}}, »installation-source »: »dist », »autoload »:{« class
      map »:[« source\/ »]}, »notification-url »: »https:\/\/packagist.org\/downloads\/ », »license »:[« Apac
      ….

      Je suspecte un probleme de proxy.
      Quelqu’un utiliserait aussi un proxy sur son site ?
      Fabien Murgues
      SCD Jean Monnet Saint Etienne

Vous lisez 0 fil de discussion

Répondre à : Mise a jour 20.10 => 21.04 PROXY

Vos informations :