Bug statistiques qui continue

Étiqueté : , ,

Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par Jérôme, le il y a 6 années et 7 mois.

Vous lisez 2 fils de discussion
  • Auteur
    Messages
    • #760


      Myriam Dumarchez
      Invité

      Bonjour,

      J’avais signalé des bugs sur les absences en version 1.9.4 et je constate que certains sont restés sur la version 1.9.5. Pour tous les autres, relevés dans mes commentaires sur le forum en version 1.9.4, ça fonctionne. Merci!

      Concernant les statistiques donc :

      – Pas de soucis concernant les statistiques par agent, par service, par poste (synthèse) et par poste de renfort. Mais…

      – Concernant les statistiques par statut :
      Il est impossible de sélectionner une nouvelle fourchette de date. Si on sélectionne de nouvelles dates et qu’on clique sur ok, après moulinette, rien ne change dans l’affichage des résultats et la fourchette de date revient aux dates initialement posées.
      Par contre, si on va dans une autre rubrique des statistiques, qu’on change les dates qu’on valide dans cette autre rubrique puis qu’on revient sur les statistiques par statut, on a bien les nouvelles statistiques aux nouvelles dates… Ca reste peu pratique comme pratique…

      Concernant les statistiques par poste :
      – le problème est identique à celui signalé pour la version 1.9.4 :
      – d’une part des agents qui ne sont pas placés sur cette période ressorte (agents présents en septembre 2014 mais pas sur la période janvier-avril 2015, demandé à l’affichage.

      – d’autre part des agents sortis de nulle part apparaissent en doublon. Je m’explique. Je trouve un agent Prénom Nom avec un nombre d’heure sur ce poste, et je retrouve le même agent mais libellé NOM Prénom (alors que cette entrée n’est pas enregistrée dans la base).

      – enfin, lorsque je change de période, le nombre d’heures totales par poste ne change pas.
      Par exemple, j’interroge les statistiques pour le poste Accueil du 1er au 14 janvier, le résultat donne : 1773.50 avec une moyenne jour de 21,11h (alors qu’on ouvre de 8h à 19h) et si je change les dates du 6 au 14 avril, le résultat donne : 1773.50 avec une moyenne jour de 298.58… J’ai donc l’impression que PB version 1.9.5 ne prend pas en compte le changement de calendrier demandé.

      -Enfin pour les statistiques par samedi, nous avons changé nos modalités de planning du samedi fin février, et il faut que je vérifie si c’est de là que vient mon problème d’affichage de statistiques… je creuse encore avant d’y revenir.

      Merci!

      Myriam

    • #761


      Myriam Dumarchez
      Invité

      Je module un tout petit peu, j’aurai du me relire avant de renvoyer le post de la version 1.9.4. En fait, les agents ne sont pas sortis de nulle part, ils sont justes sur des plannings fictifs de mai 2014 (plannings de test fait avec les agents lorsqu’ils apparaissaient dans la base en NOM Prénom,alors qu’aujourd’hui on a inversé les prénoms et les noms)…
      Notre impression est donc que une période donnée n’est pas prise en compte, mais que c’est sur l’intégralité de la base que ces statistiques sont calculées.

      Concernant les samedis, c’est un soucis de notre côté, pas du côté des statistiques.
      Merci
      Myriam

    • #772


      Jérôme
      Maître des clés

      Bonjour,
      Ce problème est corrigé dans la version 1.9.6.
      Cdlt,
      Jérôme

Vous lisez 2 fils de discussion

Répondre à : Bug statistiques qui continue

Vos informations :