Agent : problème ajout

Étiqueté : 

Ce sujet contient 8 réponses, 2 participants et a été mis à jour pour la dernière fois par Gao, le il y a 3 années et 5 mois.

Vous lisez 7 fils de discussion
  • Auteur
    Messages
    • #1119


      Nicolas
      Invité

      Bonjour,

      Après avoir créé des tableaux et des postes, j’essaie d’ajouter des agents, en vain. Je ne comprends pas. Tous les champs (obligatoires et non obligatoires) sont pourtant remplis.

      Quelqu’un a-t-il une idée ? ai-je oublié quelque chose dans la procédure ?

      Merci,

      Nicolas

      P.S : On est très impatients de tester Planning biblio qui la l’air d’un outil redoutablement puissant !

    • #1123


      Jérôme
      Maître des clés

      Bonjour,

      Quel version de Planning Biblio utilisez-vous ?
      Sous quel environnement (Linux, Wamp, etc.) ?

      Des utilisateurs ont rencontrés ce problème sous Wamp et une correction a été apportée pour ceci dans la version 2.5. A tester SVP.

      (Je conseille vivement une installation sous Linux)

      Cordialement,
      Jérôme

    • #1126


      Nicolas
      Invité

      Bonjour,

      Nous utilisons la version 2.3.4 sous Linux,

      Cordialement,

      Nicolas

    • #1130


      Nicolas
      Invité

      Bonjour,

      Le problème a été réglé avec la version 2.5

      Merci

      Nicolas

    • #1132


      Jérôme
      Maître des clés

      Super,
      Merci pour votre retour.

    • #1565


      Gao
      Invité

      Bonjour,
      Je poursuis ce post car je rencontre un problème de nouvel ajout par LDAP d’un agent qui avait déjà été importé et qui a ensuite été supprimé.
      Je ne parviens pas à l’importer à nouveau : comme si PB l’avait déjà dans sa base mais qu’il n’était plus visible.
      Où se cache-t-il et comment le faire réapparaître parmi les Agents ?
      Merci

    • #1566


      Gao
      Invité

      Bonjour,
      Je poursuis ce post car je rencontre un problème de nouvel ajout par LDAP d’un agent qui avait déjà été importé et qui a ensuite été supprimé.
      Je ne parviens pas à l’importer à nouveau : comme si PB l’avait déjà dans sa base mais qu’il n’était plus visible.
      Où se cache-t-il et comment le faire réapparaître parmi les Agents ?
      Merci
      v2.7.11 installée

    • #1567


      Jérôme
      Maître des clés

      Bonjour,

      En haut du tableau des agents (dans le menu administration / les agents), vous avez un menu « Voir les agents … ». Sélectionnez « Supprimé » dans ce menu.

      Les agents supprimés apparaîtront.
      Vous pourrez choisir l’agent voulu et soit le supprimer définitivement, soit le réintégrer en sélectionnant dans sa fiche « Service public » dans le champ « Service public / Administratif ».

      Cordialement,
      Jérôme

      • #1568


        Gao
        Invité

        Trop fass’ !!
        Merci 😉

Vous lisez 7 fils de discussion

Répondre à : Agent : problème ajout

Vos informations :